Форумы caduser.ru

  5
Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти  
Страницы: 1
RSS
Возникла проблема запуска клиента
Добрый день!обращаюсь к вам за помощью.Недавно установил stdmanager для более подробного ознакомления с этой программой и возникла проблемка.При запуске клиента выдаеться сообщение :"ошибка копирования".Т,е при попытке загрузке команды stdStart выдается эта ошибка.С чем она может быть связана,что я не так делаю?Прочитал руководство ничего ненашел.
Добрый день, Александр!

Спасибо за интерес к программе. такая ошибка может возникать в тех случаях, когда у пользователя нет прав доступа к локальным настройкам или недоступен сервер настроек программы.
1. куда установлен сервер настроек?
2. куда установлен StdManagerCS Клиент?
3. куда установлены локальные настройки?
4. какая операционная система?
5. какие права у пользователя? Есть ли у него доступ на чтение\запись в папку локальных настроек и на чтение данных сервера настроек?
Спасибо за помощь!Проблема решилась переустановкой сервера настроек.Хотел бы еще спросить как можно сделать так чтобы при запуске клиента открывался мой шаблон с моими настройками?
имеется ввиду dwt? в текущей версии только средствами AutoCAD. т.е. используется текущий шаблон AutoCAD, расположенный по обычному пути. чтобы программа работала корректна основные настройки шаблона необходимо перенести в настройки сервера программы.
да dwt.Получается что шаблон придеться загружать в каждый AutoCad вручную?Хотелось бы конечно чтобы можно было в дальнейшем указывать какой шаблон нужно загрузить в одну из выбранных дисциплин.
Предложение принимаем.
Страницы: 1
Читают тему (гостей: 1, пользователей: 0, из них скрытых: 0)